E-prime 3.0 evaluation set-up

Comments

2 comments

  • Avatar
    David Leland

    I'm sorry I don't have a solution for you, Kamil, but since you've received no response from PST yet I thought it might get more attention if I indicate here that I have a similar issue. I have a purchased version (not evaluation version) but I still get that message when I try to launch E-Studio on my non-networked machine. I find that update 2 of E-Prime 3 does run for me but when I then run the install file for update 3 (.214) it just prompts to uninstall the prior version anyway and once installed and I run E-Studio I get that message.

    I have been in touch with someone at PST via email and just updated them on my recent (failed) efforts to get this to work and I'll post another comment if I get it resolved or, better yet, ask that support person to come look and respond to your message themselves.

    0
    Comment actions Permalink
  • Avatar
    Eric Morgan

    I know this thread is a bit old, but I was running into the same issue, and found this KB article to be helpful:

    https://support.pstnet.com/hc/en-us/articles/7267575327255-ERROR-Installing-E-Prime-3-Update-3-results-in-error-message-to-reinstall-40374-

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk